summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorneeshy2019-05-15 02:53:43 -0400
committerneeshy2019-05-15 02:53:43 -0400
commit34a3516b1f2192b5f1da707076c51ea7185c27a9 (patch)
tree2bd08e9ab4fea2b4167864ac91478be2729b754d /PKGBUILD
parent2ab7b4896b683e4bd91403459a1bc04948d80b1e (diff)
downloadaur-34a3516b1f2192b5f1da707076c51ea7185c27a9.tar.gz
Style changes -- now compliant with PKGBUILD.proto
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa9319e277f4..f359c55f776f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@ pkgname=basilisk
pkgver=2019.03.27
pkgrel=1
pkgdesc="Standalone web browser forked from mozilla.org, UXP version"
-arch=(x86_64)
-license=(MPL GPL LGPL)
+arch=('x86_64')
+license=('MPL' 'GPL' 'LGPL')
url="https://www.basilisk-browser.org"
-depends=(gtk2 libxt mime-types alsa-lib ffmpeg libvpx libevent
- nspr nss hunspell hyphen sqlite ttf-font icu libpng libjpeg
- bzip2 zlib libffi cairo pixman sqlite)
-makedepends=(unzip zip python2 yasm mesa gconf autoconf2.13)
+depends=('gtk2' 'libxt' 'mime-types' 'alsa-lib' 'ffmpeg' 'libvpx' 'libevent'
+ 'nspr' 'nss' 'hunspell' 'hyphen' 'sqlite' 'ttf-font' 'icu' 'libpng' 'libjpeg'
+ 'bzip2' 'zlib' 'libffi' 'cairo' 'pixman' 'sqlite')
+makedepends=('unzip' 'zip' 'python2' 'yasm' 'mesa' 'gconf' 'autoconf2.13')
optdepends=('libnotify: Notification integration')
-options=(!emptydirs)
+options=('!emptydirs')
source=("https://github.com/MoonchildProductions/UXP/archive/v$pkgver.tar.gz"
"basilisk.desktop")
sha256sums=('d1d614fa5f3682ad6bd05f9a9ae2b9089de10df2bdd245528ed867d2fce563a4'
@@ -106,6 +106,7 @@ package() {
DESTDIR="$pkgdir" ./mach install
+ local i
for i in 16 22 24 32 64 48 256; do
install -Dm644 "application/basilisk/branding/official/default${i}.png" \
"$pkgdir/usr/share/icons/hicolor/${i}x${i}/apps/basilisk.png"