summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErazem Kokot2018-12-15 21:51:18 +0100
committerErazem Kokot2018-12-15 21:51:18 +0100
commit67c992fdd4a18f6da8d8ec7ff3e4876b826a890f (patch)
tree6256fcd6c31e16f0452ab07fb9f6a010985bfe38 /PKGBUILD
downloadaur-67c992fdd4a18f6da8d8ec7ff3e4876b826a890f.tar.gz
Initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..53dab586154d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Erazem Kokot <contact at erazem dot eu>
+
+pkgname='batificator'
+pkgver='v1.0'
+pkgrel=1
+pkgdesc='A battery status notifier'
+arch=('any')
+url="https://gitlab.com/JustMeErazem/${pkgname}"
+license=('MIT')
+depends=('libnotify' 'xpub')
+optdepends=('notification-daemon')
+source=("https://gitlab.com/JustMeErazem/${pkgname}/-/archive/${pkgver}/${pkgname}-${pkgver}.tar.gz")
+sha256sums=('SKIP')
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ install -Dm644 "${pkgname}.rules" "${pkgdir}/etc/udev/rules.d/${pkgname}.rules"
+}