summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVinicius Moreira2019-11-29 12:05:29 -0300
committerVinicius Moreira2019-11-29 12:05:29 -0300
commita7a27dd4011164a112ad3b2d2671e6aa1221599c (patch)
treef02838ecf4165eab6b84eb8c8c50cb2ef73c0e58 /PKGBUILD
parent6114e3ecd643025b94c41199a5b9d71a723d1a39 (diff)
downloadaur-a7a27dd4011164a112ad3b2d2671e6aa1221599c.tar.gz
0.7.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4998433113df..6956313b7151 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: bauh developers <bauh4linux@gmail.com>
pkgname=bauh
-pkgver=0.7.2
+pkgver=0.7.3
pkgrel=1
-pkgdesc="Graphical interface to manage Flatpaks, Snaps, AppImages and AUR packages"
+pkgdesc="Graphical interface for applications management ( AppImage, Flatpak, Snap and AUR )"
arch=('any')
url="https://github.com/vinifmor/bauh"
license=('zlib/libpng')
@@ -13,13 +13,13 @@ optdepends=('flatpak: for Flatpak support'
'pacman: for AUR support'
'wget: for AUR and AppImage support'
'sqlite3: for AppImage support'
- 'git: to downgrade AUR packages ( optional )'
- 'aria2: faster AppImages and AUR source downloads ( optional )'
- 'ccache: can improve AUR packages compilation speed ( optional )'
- 'breeze: for KDE Plasma main theme be available ( optional )')
+ 'git: to downgrade AUR packages'
+ 'aria2: faster AppImages and AUR source downloads'
+ 'ccache: can improve AUR packages compilation speed'
+ 'breeze: for KDE Plasma main theme be available')
makedepends=('git' 'python-setuptools')
source=("${url}/archive/${pkgver}.tar.gz")
-sha512sums=('46e1e99118c6c2a05d47cb9321e5d2f8a1854a5723e6fdb833693fb96fe82cef57beed620e62bae5a9456fa1d34a0826b9389ff1e632fe91bf33fcbbd40bce7c')
+sha512sums=('bb0644827a09158955b66928685314596e7c70e0957ac5122abfb5a7c988adde3f5230af8cec1756e12040b6c959c353dafee1d8cad7a92fbc0a60d3e4b7b4e8')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"