summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohnathan Jenkins2016-10-04 13:48:30 -0700
committerJohnathan Jenkins2016-10-04 13:48:30 -0700
commit3e8b8dad7348300426ffba90632f9b1706ab2e2b (patch)
treee520c69f9be45bc3f2becdf26368d39059067cb2 /PKGBUILD
parent6cbf1a1502248a240c3119f3f576c09fda8239b9 (diff)
downloadaur-3e8b8dad7348300426ffba90632f9b1706ab2e2b.tar.gz
init release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9603e7cb6cb4..4ff6577c3219 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
# Maintainer: John Jenkins <twodopeshaggy@gmail.com>
-pkgname=bcal
+pkgname=bcal-git
+_pkgname=bcal
pkgver=35.68f5bba
pkgrel=1
pkgdesc="Byte CALculator. The engineer's utility for storage conversions and calculations."
arch=("i686" "x86_64")
url="https://github.com/jarun/bcal"
license=('GPL3')
-source=(${pkgname}::"git+https://github.com/jarun/${pkgname}.git")
+source=(${_pkgname}::"git+https://github.com/jarun/${_pkgname}.git")
sha256sums=('SKIP')
conflicts=('bcal')
provides=('bcal')
pkgver() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/${_pkgname}"
echo "$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
}
package() {
- make -C "${srcdir}/${pkgname}" DESTDIR="${pkgdir}" PREFIX="/usr" install
+ make -C "${srcdir}/${_pkgname}" DESTDIR="${pkgdir}" PREFIX="/usr" install
}