summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Osvaldo Barrera2016-05-09 13:55:01 -0300
committerHugo Osvaldo Barrera2016-05-09 13:55:38 -0300
commita354448a9376af251e758464374bb376ecc64598 (patch)
tree605abd1eca41d7db4fc6dd42237fc7a22803bba9 /PKGBUILD
parentfd8263925e5ee1cd4078c43998c3d09da0ac0e01 (diff)
downloadaur-a354448a9376af251e758464374bb376ecc64598.tar.gz
Use the upstream dkms.conf file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 09f0c7303318..1e95ba4ca351 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,12 +15,10 @@ install="$pkgname.install"
source=("$pkgname::git+https://github.com/patjak/bcwc_pcie.git"
"bcwc-pcie.modprobe.conf"
- "bcwc-pcie.modules-load.conf"
- "dkms.conf")
+ "bcwc-pcie.modules-load.conf")
md5sums=('SKIP'
'7531f220d5c3dd0ab5c31c445d526d7f'
- 'd8dc0e4e125b7887b226bda0c28f30be'
- '8233699ece37142eeae95cd67eb5298b')
+ 'd8dc0e4e125b7887b226bda0c28f30be')
pkgver() {
cd "$srcdir/$pkgname"
@@ -30,7 +28,7 @@ pkgver() {
package() {
cd "$srcdir/"
- install -Dm 644 dkms.conf "${pkgdir}/usr/src/bcwc-pcie-${pkgver}/dkms.conf"
+ install -Dm 644 $pkgname/dkms.conf "${pkgdir}/usr/src/bcwc-pcie-${pkgver}/dkms.conf"
cd $srcdir/$pkgname
for FILE in $(find -type f); do