summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDennis Stengele2019-05-19 14:29:02 +0200
committerDennis Stengele2019-05-19 14:29:02 +0200
commited8743ec60b7dc003f0706db0c00c6f474644092 (patch)
treeaeaa0bf44dce772c98a54855636742a2d066d2e5 /PKGBUILD
parent2a2479e5fcc7a494eab251f683319099e4a6831a (diff)
downloadaur-ed8743ec60b7dc003f0706db0c00c6f474644092.tar.gz
Fix Go ignoring the needed modules for building
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3248e2a54665..edd0dcb4083b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=beehive
pkgver=0.3.1
-pkgrel=1
+pkgrel=2
pkgdesc="A flexible event and agent system with lots of bees"
arch=('x86_64' 'i686')
url="https://github.com/muesli/beehive"
@@ -21,6 +21,7 @@ build() {
mkdir -p gopath/src/github.com/muesli
ln -rTsf $pkgname-$pkgver gopath/src/github.com/muesli/$pkgname
export GOPATH="$srcdir"/gopath
+ export GO111MODULE=on
cd gopath/src/github.com/muesli/$pkgname
make
}