summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlireza Ayinmehr2019-03-31 01:39:02 +0430
committerAlireza Ayinmehr2019-03-31 01:39:02 +0430
commit237b58c1dee9d4214e4f60b3dc700645d19eb7be (patch)
tree11e579caad46db2c46e7987eeb8ca5357588b2da /PKGBUILD
downloadaur-237b58c1dee9d4214e4f60b3dc700645d19eb7be.tar.gz
Initial Commit, Version 0.0.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a410af5c84b5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname='behdad-fonts'
+pkgver=0.0.3
+pkgrel=1
+pkgdesc='Behdad is a Persian/Arabic font. This font is a gift to Behdad Esfahbod'
+url='https://github.com/font-store/BehdadFont'
+arch=(any)
+license=('OFL-1.1')
+depends=('fontconfig')
+provides=('ttf-behdad')
+conflicts=('ttf-behdad')
+source=("${pkgname}-${pkgver}.zip::${url}/releases/download/v${pkgver}/Behdad-${pkgver}.zip")
+sha512sums=('74f184c2a406f29f667c2018746a095f19be8888ae48fe349b5efd007844268fb5e79db57509a8067630df7b5767faa135f8112fe0db11dab68a42c7cdbca678')
+
+package() {
+ install -Dt "${pkgdir}/usr/share/fonts/${pkgname%-fonts}" -m644 ./*.ttf
+}