summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan McCurry2016-11-28 16:21:24 -0500
committerDan McCurry2016-11-28 16:21:24 -0500
commitb6ab3c4e7e779be299610be9877ecb068dd568a7 (patch)
treef51e4de5e5a42b1e2d690f43f37245f0a09facd5 /PKGBUILD
parentf2e8440d8a1ecaa9a1f113580ab5476e337e89ca (diff)
downloadaur-b6ab3c4e7e779be299610be9877ecb068dd568a7.tar.gz
Fixed source arrays
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 4 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ccbe62c2ec1..d39dbfd0773f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,16 +10,10 @@ groups=('science')
depends=('glibc')
provides=('bgmn')
conflicts=('bgmn')
-case ${CARCH} in
- i686) source+=("http://profex.doebelin.org/wp-content/uploads/2014/09/bgmnwin-${pkgver}-${CARCH}.tar.gz");
- md5sums+=('4a5e777e24cee0f59820336fb16f6461')
- ;;
- x86_64) source+=("http://profex.doebelin.org/wp-content/uploads/2015/07/bgmnwin-${pkgver}-${CARCH}.tar.gz");
- md5sums+=('76f06f49d17e1b01ba4336d5c2cd9315');
- ;;
- *) error "Unsupported architecture.";
- ;;
-esac
+source_i686=("http://profex.doebelin.org/wp-content/uploads/2014/09/bgmnwin-${pkgver}-i686.tar.gz")
+md5sums_i686=('4a5e777e24cee0f59820336fb16f6461')
+md5sums_x86_64=('76f06f49d17e1b01ba4336d5c2cd9315')
+source_x86_64=("http://profex.doebelin.org/wp-content/uploads/2015/07/bgmnwin-${pkgver}-x86_64.tar.gz")
package() {
mkdir -p "${pkgdir}/opt/${pkgname%-bin}"