summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorExcitable Snowball2018-06-02 05:23:11 -0700
committerExcitable Snowball2018-06-02 05:23:11 -0700
commit5a30f84dba1594c78350cdaae0e3c6ab882d9e1d (patch)
tree3a9148e49a567cf7a177e3e811565292a2cc0f39 /PKGBUILD
parentc5b929cd1134c949b00e1cc5219264de84cdf704 (diff)
downloadaur-5a30f84dba1594c78350cdaae0e3c6ab882d9e1d.tar.gz
switch to python2
bibcure doesn't support python3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7699d983fd4a..9f571c70221a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=bibcure
pkgver=0.3.0
-pkgrel=1
+pkgrel=2
pkgdesc="Helps you to have a better bibtex file"
url="https://github.com/bibcure/bibcure"
arch=('any')
license=('AGPL3')
-depends=('python-bibtexparser' 'python-future' 'doi2bib' 'title2bib' 'arxivcheck')
+depends=('python2-bibtexparser' 'python2-future' 'doi2bib' 'title2bib' 'arxivcheck')
source=("$pkgname-$pkgver.tar.gz::https://github.com/bibcure/bibcure/archive/$pkgver.tar.gz")
sha256sums=('b87a89ea2c1f7b414c41aba9f382da14cc2dfeb2a5b8c92e04625c745080bd81')
package() {
cd $pkgname-$pkgver
- python setup.py install --root="$pkgdir/" --optimize=1
+ python2 setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
}