summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2020-03-20 18:20:23 +0000
committerhaawda2020-03-20 18:20:23 +0000
commita14f4cd0e9c87eda0deda747d24200ed2daa31ea (patch)
tree4d5bf75e952671e6e522b60a92d06ef942adb9c1 /PKGBUILD
parent5a30f84dba1594c78350cdaae0e3c6ab882d9e1d (diff)
downloadaur-a14f4cd0e9c87eda0deda747d24200ed2daa31ea.tar.gz
adopted, minor changes (quoting)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f571c70221a..b3dbbcc25bd6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: Excitable Snowball <excitablesnowball@gmail.com>
+# Contributor: Excitable Snowball <excitablesnowball@gmail.com>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=bibcure
pkgver=0.3.0
-pkgrel=2
+pkgrel=3
pkgdesc="Helps you to have a better bibtex file"
url="https://github.com/bibcure/bibcure"
arch=('any')
@@ -13,6 +14,6 @@ sha256sums=('b87a89ea2c1f7b414c41aba9f382da14cc2dfeb2a5b8c92e04625c745080bd81')
package() {
cd $pkgname-$pkgver
- python2 setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
+ python2 setup.py install --root="$pkgdir"/ --optimize=1
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}