summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2016-02-03 23:48:19 +0100
committerStefan Husmann2016-02-03 23:48:19 +0100
commit7395fefccfa411dc16dd37437f4c7379fc591952 (patch)
treefcc4eaff44e9df10212ec8607a609373fc38fadc /PKGBUILD
parentdb3a6739bd3bd35754804a9e0cae27c1c2adab74 (diff)
downloadaur-7395fefccfa411dc16dd37437f4c7379fc591952.tar.gz
add
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b6473d0abae..dc4f306b83f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=bibtool-git
-pkgver=2.63.55.gaf3a9d2
+pkgver=2.63.61.g73b156c
pkgrel=1
pkgdesc="Command line manipulation of BibTeX files - from git-repo"
arch=('i686' 'x86_64')
@@ -10,7 +10,7 @@ depends=('texlive-bin')
makedepends=('git')
provides=('bibtool')
conflicts=('bibtool')
-source=("git+https://github.com/ge-ne/bibtool#commit=af3a9d2ca5709e5638c2ec84dfbe034ebad016c7")
+source=("git+https://github.com/ge-ne/bibtool")
md5sums=('SKIP')
options=('!makeflags')
_gitname="bibtool"
@@ -20,6 +20,11 @@ pkgver() {
git describe --tags | sed 's|[-_]|.|g' | cut -c9-
}
+prepare() {
+ cd "$srcdir"/"$_gitname"
+ sed -i '135s+int+void+' rewrite.c
+}
+
build() {
cd "$srcdir"/"$_gitname"
autoreconf