summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorteegre2020-07-29 01:08:32 +0200
committerteegre2020-07-29 01:08:32 +0200
commitd456f4e6158c5f0d8ba8217b37f79577c1d4b475 (patch)
tree91b2120ceb4eff76104327c15caa8ce4c221d105 /PKGBUILD
downloadaur-d456f4e6158c5f0d8ba8217b37f79577c1d4b475.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b2f9a035c300
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Stéphane Meyer <tigerlost at tigerfunk dot tk>
+# Contributor: Stéphane Meyer <tigerlost at tigerfunk dot tk>
+
+pkgname=bigtime
+pkgver=20200728_1.2.1
+pkgrel=1
+pkgdesc="Customizable clock for the terminal"
+arch=('any')
+url="https://github.com/teegre/bigtime"
+license=('MIT')
+groups=()
+depends=('alsa-utils' 'bash' 'coreutils' 'ncurses')
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("$url/archive/"${pkgver/_/-}".tar.gz")
+noextract=()
+sha256sums=(de70077413384e457f21030a097e5a2d15593d4ac563475c30cfcdf264760f0c)
+
+package() {
+ cd "$pkgname-${pkgver/_/-}"
+ make DESTDIR="$pkgdir/" PREFIX=/usr install
+}