summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2020-08-30 23:02:50 +0200
committerFabioLolix2020-08-30 23:02:50 +0200
commit907da2bc4d809cce672070813f8683c8439d632f (patch)
treec8f39b0fc01aca25c3cc20d0155aaf6c8397eb8c /PKGBUILD
parent448372b7b155c346e93cb95c799dea07410ac515 (diff)
downloadaur-bin2iso.tar.gz
revision
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0e406ddfb39..1fc4a953dc2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: Jelle van der Waa <jelle@vdwaa.nl>
+# Maintainer: Fabio 'Lolix' Loli <fabio.loli@disroot.org> -> https://github.com/FabioLolix
+# Contributor: Jelle van der Waa <jelle@vdwaa.nl>
# Contributor: Benjamin Andresen <benny@klapmuetz.org>
# Contributor: Thomas Baechler <thomas.baechler@rwth-aachen.de>
# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
@@ -7,13 +8,13 @@
pkgname=bin2iso
pkgver=1.9b
_dlver=${pkgver/./}
-pkgrel=5
+pkgrel=6
pkgdesc="Converts RAW format (.bin/.cue) files to ISO/WAV format"
-arch=('x86_64')
-url="http://users.eastlink.ca/~doiron/bin2iso/"
+arch=(x86_64 i686 pentium4 arm armv6h armv7h aarch64)
+url="http://xpt.sourceforge.net/techdocs/media/video/dvdvcd/dv09-NonIsoCDFormats/ar01s10.html"
license=('GPL')
depends=('glibc')
-source=("http://users.eastlink.ca/~doiron/$pkgname/linux/$pkgname${_dlver}_linux.c")
+source=("http://slackware.uk/sbosrcarch/by-name/system/$pkgname/$pkgname${_dlver}_linux.c")
sha256sums=('1e8a6ae79e91325acd50f3a0e506edf4d8cb57b72d1dcfd8b276a04aff82e43d')
package() {
@@ -24,4 +25,3 @@ package() {
install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
}
-# vim:set ts=2 sw=2 et: