summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSven-Hendrik Haase2016-05-27 23:18:49 +0200
committerSven-Hendrik Haase2016-05-27 23:18:49 +0200
commitdbcc05faaba484c28f72e58291510be46596b2d9 (patch)
tree742067cb7cca4c55867436ec96e10a0ed6b94c40 /PKGBUILD
parent48e0f875106aebd6f729e1c95d2272b7d17057fa (diff)
downloadaur-dbcc05faaba484c28f72e58291510be46596b2d9.tar.gz
Install license
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07c91a1e2b1e..e46e0591bf2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Sven-Hendrik Haase <sh@lutzhaase.com>
pkgname=binaryen-git
-pkgver=20160119
+pkgver=20160527
pkgrel=1
pkgdesc="Compiler infrastructure and toolchain library for WebAssembly, in C++"
arch=(i686 x86_64)
@@ -13,12 +13,6 @@ conflicts=(binaryen)
source=('git://github.com/WebAssembly/binaryen.git')
md5sums=(SKIP)
-check() {
- cd binaryen
-
- python2 update.py
-}
-
build() {
cd binaryen
@@ -33,6 +27,8 @@ package() {
cd binaryen/build
make DESTDIR=${pkgdir} install
+
+ install -Dm644 ../LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
}
# vim:set ts=2 sw=2 et: