summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2013-11-16 20:06:36 +0400
committerAnton Leontiev2015-02-15 07:48:19 +0300
commit535424326357cc0abea94e4c16a698975bfd551d (patch)
treee10d3e105f07470f37f1f5bd53d0130021b0e740 /PKGBUILD
downloadaur-bingrep.tar.gz
Initial v0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2c3ad48ed265
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: Vasco Costa <vasco.costa@meiodigital.com>
+# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
+pkgname=bingrep
+pkgver=0.1
+pkgrel=1
+pkgdesc='Small binary version of grep'
+arch=(i686 x86_64)
+url='http://sourceforge.net/projects/bingrep/'
+license=('GPL')
+source=(http://downloads.sourceforge.net/project/$pkgname/$pkgname/$pkgname-$pkgver/$pkgname-$pkgver.tar.gz)
+md5sums=('5ab4a69fdcc7d65cc71292bc6b9582ab')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}