summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoricecamphor2023-11-23 23:39:55 +0530
committericecamphor2023-11-23 23:39:55 +0530
commit122b6e09d4c30123c4d1895169d80722094b6be7 (patch)
tree3d3368853baad5e86231f46d765e487e640f6843 /PKGBUILD
downloadaur-122b6e09d4c30123c4d1895169d80722094b6be7.tar.gz
biodiff v1.1.0
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7227a23128c8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: icecamphor <camphor@skiff.com>
+
+pkgname='biodiff-bin'
+pkgver=1.1.0
+pkgrel=1
+pkgdesc="Hex diff viewer using alignment algorithms from biology"
+arch=('x86_64')
+url="https://github.com/8051Enthusiast/biodiff"
+license=('MIT')
+depends=('gcc-libs' 'glibc')
+provides=('biodiff' 'git-biodiff')
+conflicts=('biodiff')
+changelog=ChangeLog
+source=('https://github.com/8051Enthusiast/biodiff/releases/download/v1.1.0/biodiff-linux-1.1.0.zip')
+md5sums=('827ff2469fbe282a15cb9b82686adbe4')
+sha256sums=('73377d86c52de66034f0aabfa725af5173340d3a7ccbdd4f872cc3d0d64988ae')
+
+
+package() {
+ install -Dm755 ./biodiff "$pkgdir/usr/bin/biodiff"
+ install -Dm755 ./git-biodiff "$pkgdir/usr/bin/git-biodiff"
+}