summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryar2018-02-05 09:52:27 -0800
committeryar2018-02-05 09:52:27 -0800
commita4c8b0e3f847e760c9b7dd8a73544d5ad93fcb0b (patch)
tree54d0d4b3bd7c5e4cee35587511517a71850fabf0 /PKGBUILD
parent25f196b04bade33b1b1376cd9f7a1e93ac71e24a (diff)
downloadaur-a4c8b0e3f847e760c9b7dd8a73544d5ad93fcb0b.tar.gz
fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3fd90af2fae..7ef547032515 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ pkgdesc="Utility for creating Dell BIOS flash disks"
url="https://github.com/dell/${gitname}"
license=("GPL")
makedepends=('git')
-depends=('dos2unix' 'wget' 'syslinux' 'python2')
+depends=(wget syslinux)
conflicts=("${gitname}")
provides=("${gitname}")
backup=("etc/biosdisk.conf")
@@ -27,6 +27,5 @@ pkgver() {
package() {
cd "${srcdir}/${gitname}"
- make DESTDIR="${pkgdir}" install
- mv "${pkgdir}"/usr/{sbin,bin}
+ make DESTDIR="${pkgdir}" sbindir=/usr/bin install
}