summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonathon Fernyhough2018-09-27 17:39:40 +0100
committerJonathon Fernyhough2018-09-27 17:39:40 +0100
commit2a623846bcf0638101c6a7dbf7fb144004cb7bf8 (patch)
tree29efef07088bf7541a7b97201e50614acabd13a2 /PKGBUILD
parent6ced59ede1dc2b08aa513255b45eaa01bcbd1a37 (diff)
downloadaur-2a623846bcf0638101c6a7dbf7fb144004cb7bf8.tar.gz
Update deps
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd826999e64c..2480e474164a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,12 +7,12 @@ pkgdesc="Run Thunderbird with a system tray icon."
arch=('i686' 'x86_64' 'armv7h' 'armv6h' 'aarch64')
url="https://github.com/gyunaev/birdtray"
license=('GPL')
-depends=(qt5-base sqlite3)
+depends=(qt5-x11extras sqlite3)
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/gyunaev/$pkgname/archive/${pkgver}.tar.gz")
sha1sums=('f9cfd52bff8f84d11d521d144cac54500b5e4299')
build() {
- mkdir build && cd build
+ mkdir -p build && cd build
qmake-qt5 ../$pkgname-$pkgver/src
make
}