summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Parrish2018-10-24 15:09:03 -0400
committerDavid Parrish2018-10-24 15:09:03 -0400
commit5904e0e623fb7e4f0863df731d0e55057371d6e3 (patch)
tree381b57d90277ba05ea7af41c14c57dacbe7cca7b /PKGBUILD
parentb19fb66e02dcb3fc58df2726738aea7d3cbdefc6 (diff)
downloadaur-5904e0e623fb7e4f0863df731d0e55057371d6e3.tar.gz
Try to force jdk10 to be used for building with gradle
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13126b2cae9a..ae440a62a1b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,6 +22,8 @@ pkgver() {
build() {
cd "${srcdir}/${pkgname}" || exit
msg2 "Building bisq..."
+ # Make sure to use jdk10 for compiling
+ export PATH="/usr/lib/jvm/java-10-openjdk/bin/:$PATH"
./gradlew build
}