summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelipe F. Tonello2016-07-22 11:52:18 +0100
committerFelipe F. Tonello2016-07-22 11:52:18 +0100
commitc701f9287aa9881e804ede489fef8873cc0ff607 (patch)
treed762f2ea24b5451662e740f3c0f2957d072a78f5 /PKGBUILD
parentb9cc0c8332e1677c2d9ee6e9ca1c3e0262efb976 (diff)
downloadaur-c701f9287aa9881e804ede489fef8873cc0ff607.tar.gz
Fixed pip2 permission
pip2 requires root access to write into /usr/lib/python2.7/site-packages Reported-by: sl1pkn07 <sl1pkn07@gmail.com> Signed-off-by: Felipe F. Tonello <eu@felipetonello.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b01e9c94d4c2..b84dc11d9ea9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgbase=bitbake
pkgname=('bitbake' 'bitbake-vim')
pkgver=1.30
-pkgrel=1
+pkgrel=2
pkgdesc="Build tool executing tasks and managing metadata."
url="http://openembedded.org"
makedepends=('python2-pip' 'gzip')
@@ -14,7 +14,8 @@ source=("https://github.com/openembedded/${pkgbase}/archive/${pkgver}.zip")
md5sums=('bb883123767ecb0451d80d20c7e9cea7')
prepare() {
- pip2 install codegen
+ echo "It is necessary root access to install codegen python package via pip2"
+ sudo pip2 install codegen
}
check() {