summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWu Zhenyu2023-12-25 15:13:41 +0800
committerWu Zhenyu2023-12-25 15:13:41 +0800
commitda68cd8945a893ec8974eedb061286601db262f6 (patch)
tree68a187e2b6bf0993af7dfc0a3161229fe58b6fd5 /PKGBUILD
parent7af25b955fd188e16ffd470fd08bb967f8dfe894 (diff)
downloadaur-da68cd8945a893ec8974eedb061286601db262f6.tar.gz
:bookmark: Dump version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8158ce6e66c0..0cc9340674fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# shellcheck shell=bash disable=SC2034,SC2154
# Maintainer: Wu Zhenyu <wuzhenyu@ustc.edu>
# Updated by https://github.com/Freed-Wu/bitbake-language-server/blob/main/.github/workflows/main.yml
-pkgname=bitbake-language-server
-pkgver=0.0.6
+pkgname="bitbake-language-server"
+pkgver=0.0.7
pkgrel=1
pkgdesc="bitbake language server"
arch=(any)
@@ -10,9 +10,9 @@ url=https://github.com/Freed-Wu/bitbake-language-server
depends=(python-pygls python-oelint-parser)
makedepends=(python-installer)
license=(GPL3)
-_py=cp310
-source=("https://files.pythonhosted.org/packages/$_py/${pkgname::1}/${pkgname//-/_}/${pkgname//-/_}-$pkgver-$_py-$_py-manylinux_2_17_x86_64.manylinux_2_5_x86_64.manylinux1_x86_64.manylinux2014_x86_64.whl")
-sha256sums=('4adccebbca07719c94f6aa423bf79c9d72a74169e1a83f020ca15b2497637213')
+_py=py3
+source=("https://files.pythonhosted.org/packages/$_py/${pkgname::1}/${pkgname//-/_}/${pkgname//-/_}-$pkgver-$_py-none-any.whl")
+sha256sums=('94534a361e56fee037566d51f8f350263deac6a4b2e95f969d992baa68fe444f')
package() {
python -m installer -d "$pkgdir" ./*.whl