summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHarry2018-02-26 19:11:02 -0500
committerHarry2018-02-26 19:11:02 -0500
commit2a1bfdd77e5f1a39747ffa928483531735fbc787 (patch)
treec02e62d4d8f349ca085cb30cc378c6e101bab783 /PKGBUILD
downloadaur-2a1bfdd77e5f1a39747ffa928483531735fbc787.tar.gz
bitmask 0.10.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5b1fc33f7f29
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=bitmask
+pkgver=0.10.2
+pkgrel=1
+pkgdesc="easy and secure encrypted communication"
+arch=('x86_64')
+url="https://bitmask.net/"
+license=('GPL3')
+groups=('base-devel')
+source=(https://dl.bitmask.net/client/linux/stable/Bitmask-linux64-latest.tar.gz bitmask.desktop)
+md5sums=(94bb24e9068d9ca71ced7469aa18a43d 20f1f868f64ce2144e73eb29bd50777d)
+
+package() {
+ mkdir -p "${pkgdir}/usr/share/applications/"
+ mkdir "${pkgdir}/opt/"
+ mv bitmask.desktop "${pkgdir}/usr/share/applications/"
+ tar -zxf Bitmask-linux64-latest.tar.gz -C "${pkgdir}/opt/"
+ mv "${pkgdir}/opt/bitmask-0.10.2" "${pkgdir}/opt/bitmask"
+}