summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichał Lisowski2019-01-02 11:56:05 +0100
committerMichał Lisowski2019-01-02 11:56:05 +0100
commit4cdeb4d896ad71fb33997a8164786c5ca8ba4fd0 (patch)
treec5b44c4e4461c7a1417ba0d9b212087a096e2fff /PKGBUILD
parentae9e8907a43e6d371e3dd816a4e5d771e4ec84c4 (diff)
downloadaur-4cdeb4d896ad71fb33997a8164786c5ca8ba4fd0.tar.gz
Fix desktop file intallation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3eec35a37fa0..d3042c2656a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,8 @@
+# Maintainer: Michal Lisowski <lisu@riseup.net>
+
pkgname=bitmask
pkgver=0.10.2
-pkgrel=3
+pkgrel=4
pkgdesc="easy and secure encrypted communication"
arch=('x86_64')
url="https://bitmask.net/"
@@ -13,8 +15,8 @@ makedepends=(wget)
package() {
mkdir -p "${pkgdir}/usr/share/applications/"
mkdir "${pkgdir}/opt/"
- mv bitmask.desktop "${pkgdir}/usr/share/applications/"
+ cp bitmask.desktop "${pkgdir}/usr/share/applications/"
tar -zxf Bitmask-linux64-latest.tar.gz -C "${pkgdir}/opt/"
- mv "${pkgdir}/opt/bitmask-0.10.2" "${pkgdir}/opt/bitmask"
+ cp -r "${pkgdir}/opt/bitmask-0.10.2" "${pkgdir}/opt/bitmask"
wget -O "${pkgdir}/opt/bitmask/icon.png" https://bitmask.readthedocs.io/en/latest/_static/bitmask-sidebar.png
}