summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephen Brown II2018-05-30 11:27:43 -0500
committerStephen Brown II2018-05-30 11:27:43 -0500
commitae82c045119aa0604c3c8ebb1500e3233530ab6f (patch)
tree47c9f23be22dee408ef4597a0650b3cd6c68938d /PKGBUILD
parentdc818f503f4fd59193e3c2427809bca6fb25aa02 (diff)
downloadaur-ae82c045119aa0604c3c8ebb1500e3233530ab6f.tar.gz
Bump version to 1.0.1 and clean up PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11c19a8856c1..c158a42717e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,15 @@
# Contributor: Stephen Brown II <Stephen [dot] Brown2 [at] gmail.com>
pkgname=bitwarden-cli
-pkgver=0.3.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="The command line vault (Windows, macOS, & Linux). bitwarden.com"
arch=('x86_64')
url="https://bitwarden.com"
license=('GPL')
-groups=('')
-depends=('')
-options=('!strip') # '!emptydirs')
-source_x86_64=("https://github.com/bitwarden/cli/releases/download/v${pkgver}/bw-linux.zip")
-sha256sums_x86_64=('7E599AAC3127E5DB0DEF4E33906E649E16DFCFF10FEDD42D664ED9898B14C452')
+options=('!strip')
+source_x86_64=("https://github.com/bitwarden/cli/releases/download/v${pkgver}/bw-linux-${pkgver}.zip")
+sha256sums_x86_64=('1eaccea82f9262b530c7ec53c6de56642a6c35c229f4b5b10bcf3a7c64ac6419')
package(){
- install -D "${srcdir}/bw" "${pkgdir}/usr/local/bin/bw"
+ install -D "${srcdir}/bw" "${pkgdir}/usr/bin/bw"
}