summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoraquarius2016-03-16 13:43:12 +0300
committeraquarius2016-03-16 13:43:12 +0300
commit25f972832b011d323446cb938b77f1256eaa3a60 (patch)
treecea916d3d42a0ef9680286b0dcba3d5c7f97d80b /PKGBUILD
downloadaur-25f972832b011d323446cb938b77f1256eaa3a60.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..857075ef1ef6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+pkgname=blender-plugin-blam
+pkgver=1
+pkgrel=1
+_blender=$(blender --version | grep -Po 'Blender \K[0-9]\...')
+pkgdesc="This is BLAM, a camera calibration toolkit for Blender in the form of an add-on, written in python, that facilitates modeling based on photographs."
+arch=('any')
+url="http://stuffmatic.github.io/"
+license=('GPL')
+depends=('blender')
+makedepends=('coreutils')
+conflicts=()
+source=(http://stuffmatic.github.com/downloads/blam/blam_0.6.zip)
+md5sums=(40a1e3eb94faa8e4ec6c9ea41cf8a35b)
+
+package() {
+ cd "$srcdir"
+ mkdir -p "$pkgdir/usr/share/blender/$_blender/scripts/addons/"
+ cp blam.py "$pkgdir/usr/share/blender/$_blender/scripts/addons/"
+} \ No newline at end of file