summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonas Große Sundrup2020-09-05 00:55:45 +0200
committerJonas Große Sundrup2020-09-05 00:55:45 +0200
commita5e7e0af618cf959a0391b16fb1d84522a97cb40 (patch)
treeef0ba29035fde4919b92818835ea82dd51f1dfcc /PKGBUILD
parent6aa16873271b1de4bf134417ac00b05cfa082380 (diff)
downloadaur-a5e7e0af618cf959a0391b16fb1d84522a97cb40.tar.gz
repackage v0.22
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46ae01830eaf..b49731edf85b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,20 @@
# Maintainer: Jonas 'cherti' Große Sundrup <aur@letopolis.de>
pkgname=blinky
-pkgver=0.21
-pkgrel=1
+pkgver=0.22
+pkgrel=2
pkgdesc="AUR-helper with minimal hassle"
arch=(any)
url="https://github.com/cherti/blinky"
license=('GPLv3')
depends=('python' 'pyalpm' 'python-requests' 'python-termcolor' 'python-pyxdg' 'colordiff')
options=(!emptydirs)
-source=('https://github.com/cherti/blinky/archive/v0.21.tar.gz')
-sha256sums=('b8a0648b108c3938c36069a9bc75ce76cb6720c6dcc7acff7ae8edf82f030d66')
+source=('https://github.com/cherti/blinky/archive/v0.22.tar.gz')
+sha256sums=('8b31aa3fef057386b191430bdc6e0d6ff745c516a699da96117c8d57996b8a8e')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
+
+ install -Dm644 completion/_blinky "$pkgdir/usr/share/zsh/site-functions/_blinky"
}