summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortxtsd2023-02-10 12:01:12 +0530
committertxtsd2023-02-10 12:01:12 +0530
commitc6d96d75d51ab8b94d002a12d2a4c5545572f174 (patch)
tree5e5d6ae08beaa6b827a136f12f800b76be318ff8 /PKGBUILD
parent5fabf89618c432137a3b117af7d531606cfefc67 (diff)
downloadaur-c6d96d75d51ab8b94d002a12d2a4c5545572f174.tar.gz
upgpkg: blockify-git v3.6.3.r24.g370d321-2
Adjust dependencies Signed-off-by: txtsd <code@ihavea.quest>
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40819a22dbf7..d1a2da9b9ce3 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,14 @@
pkgname=blockify-git
pkgver=v3.6.3.r24.g370d321
-pkgrel=1
+pkgrel=2
pkgdesc="Mutes Spotify advertisements."
arch=("any")
url="https://github.com/carlocastoldi/blockify"
license=("MIT")
depends=("spotify" "pulseaudio" "alsa-utils" "wmctrl" "libwnck3" "pygtk"
- "gst-python" "python-dbus" "python-setuptools")
+ "gst-python" "python-dbus" "python-setuptools" "python-docopt")
makedepends=("python-build" "python-installer" "python-wheel")
-optdepends=("python-docopt")
conflicts=("blockify")
provides=("blockify")
source=("${pkgname}::git+https://github.com/carlocastoldi/blockify#branch=pipewire")
@@ -31,4 +30,5 @@ build() {
package() {
cd "${srcdir}/${pkgname}"
python -m installer --destdir="$pkgdir" dist/*.whl
+ install -Dm 644 "${srcdir}/${pkgname}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.txt"
}