summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMattias Andrée2016-07-07 08:34:51 +0200
committerMattias Andrée2016-07-07 08:34:51 +0200
commitb445e07605508abf8497138743b2692be702c138 (patch)
tree4c7664523a26a9874dfbfc27d50d50d9de4549ae /PKGBUILD
downloadaur-b445e07605508abf8497138743b2692be702c138.tar.gz
Initial import, version 1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e918a86451ad
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
+
+pkgname=blue
+pkgver=1
+pkgrel=1
+pkgdesc="Creates table of when the blue hour, the golden hour, or whatever you want occurs"
+arch=(any)
+url="https://github.com/maandree/blue"
+license=('custom:ISC')
+depends=(python3 solar-python)
+makedepends=()
+source=($url/archive/$pkgver.tar.gz)
+sha256sums=(952c9433425867b0d0e139699a23e2a941e6bd291b474b6d39daba2b6647573b)
+
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make install DESTDIR="$pkgdir"
+}
+