summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaulo Matias2022-10-20 14:39:25 -0300
committerPaulo Matias2022-10-20 14:39:25 -0300
commitadff1e2e03c96753a24cd8cce41026194ed4f0e4 (patch)
tree7cc54e4c6a543a3624ff68d1a7e9ce068e44ae82 /PKGBUILD
parent9b1def902a6af964d265298e407214311bea5a40 (diff)
downloadaur-adff1e2e03c96753a24cd8cce41026194ed4f0e4.tar.gz
fix submodule handling
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0072d32d89e9..500799c53d1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Paulo Matias <matias@ufscar.br>
pkgname=bluespec-git
-pkgver=r648.61dc0ebb
+pkgver=r721.a6304315
pkgrel=1
pkgdesc='Bluespec Compiler (BSC)'
arch=('x86_64')
@@ -28,7 +28,7 @@ pkgver() {
prepare() {
cd "$srcdir/bsc"
git submodule init
- git config submodule.src/vendor/yices/v2.6/yices2.url "$srcdir/yices2"
+ git config submodule.externals/vendor/yices/v2.6/yices2.url "$srcdir/yices2"
git submodule update
}