summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorParkerMc2016-10-18 11:24:24 -0500
committerParkerMc2016-10-18 11:24:24 -0500
commitfe81ec8143a2c13dd9bc765b11cf3cd0d01a2746 (patch)
tree04f4b7789c056b8d79a5c357a1119e48f9eb2177 /PKGBUILD
downloadaur-fe81ec8143a2c13dd9bc765b11cf3cd0d01a2746.tar.gz
First release version 0.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d1e5bbfa7196
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: ParkerMc <boebugs@kalman98.net>
+pkgname=boe
+pkgver=0.1
+pkgrel=1
+pkgdesc="A chat platform that intends to look at other chat programs and take only the Best of Everything."
+arch=('x86_64' 'i686')
+url="https://github.com/ParkerMc/BOE"
+license=('GPL-3')
+groups=()
+depends=('python2-websocket-client' 'python2-passlib' 'python2-pyqt4' 'python2')
+source=("https://downloads.sourceforge.net/boe/0.1.1/BoE-Linux0.1.1.tar.gz")
+md5sums=('155c1f0f08ba677072ccc7a0850cff9f')
+
+package() {
+ rm -R usr/lib/boe/server
+ rm usr/bin/boe-server
+ cp -R usr/ $pkgdir
+}