summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Hill2020-04-06 21:34:09 -0500
committerAndrew Hill2020-04-06 21:34:09 -0500
commit581be71b718547ed4f0f97a3309716d7b788d4e3 (patch)
tree6bd781cc42dd85da6d23e345f5c6099ecf4bf52f /PKGBUILD
parentcdac9eaa4ec9caa4f7e6e0640913160262a90046 (diff)
downloadaur-581be71b718547ed4f0f97a3309716d7b788d4e3.tar.gz
fine it's just a separate repo no
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63c7a4ad0d61..e8c0d160697e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Andrew Hill <andrew@andrewkhill.com>
pkgname=bok
pkgver() {
- cd "$srcdir"
+ cd "$srcdir/$pkgname"
printf $(git describe | sed "s/-/./g")
}
-pkgver=v1.0.3.g93c8821
+pkgver=v1.0.5.gcdac9ea
pkgrel=1
pkgdesc="A simple shellscript to manage personal journals"
arch=('any')
url="https://github.com/astroengisci/bok"
license=('GPL')
-source=('bok' 'bokrc.default' 'bok.1' 'Makefile')
+source=("git+$url")
depends=('sh' 'less' 'grep')
makedepends=('git')
provides=("$pkgname")
conflicts=("$pkgname")
-md5sums=('SKIP' 'SKIP' 'SKIP' 'SKIP') #autofill using updpkgsums
+md5sums=('SKIP') #autofill using updpkgsums
package() {
- cd "$srcdir"
+ cd "$srcdir/$pkgname"
make PREFIX="/usr" DESTDIR="$pkgdir" -s install
}