summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorneneal2019-03-08 22:43:45 -0600
committerneneal2019-03-08 22:43:45 -0600
commit1fca06ad13eeddded888151347a241e12f7c1e15 (patch)
tree900a28070524eeee8949c8eda20300b2add57f86 /PKGBUILD
parentb6516fec733934f0b7fdcf87665685abd385a6fc (diff)
downloadaur-1fca06ad13eeddded888151347a241e12f7c1e15.tar.gz
Added a symlink so it can be ran as just 'bonsai'
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 86162f45a21a..d957fd630199 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: N.E. Neal <spam at [part of name before neal without dots] dog com>
pkgname='bonsai.sh-git'
-pkgver=r41.e89b8c6
+pkgver=r43.0c43085
pkgrel=1
pkgdesc="A randomly generated bonsai tree in your terminal!"
arch=('any')
url="https://gitlab.com/jallbrit/bonsai.sh"
-license=('GPL')
+license=('GPL3')
groups=()
depends=("bash")
makedepends=("git")
@@ -28,5 +28,7 @@ pkgver() {
package() {
cd ${srcdir}/${pkgname}
- install -Dm755 bonsai.sh "$pkgdir/usr/bin/bonsai.sh"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm755 bonsai.sh "$pkgdir/usr/bin/bonsai.sh"
+ sudo ln -s /bin/bonsai.sh /bin/bonsai
}