summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCamilo Prieto2018-05-26 22:42:03 +0200
committerCamilo Prieto2018-05-26 22:42:03 +0200
commit37aeb176375366f5cc5940d7cd4566d79e0736c3 (patch)
tree1e5a186df8245209c551f95c71d7392afb78a8dc /PKGBUILD
downloadaur-37aeb176375366f5cc5940d7cd4566d79e0736c3.tar.gz
Add boostnote 0.11.5 bin
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ec81acc2e951
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Camilo Prieto <camilo.prieto93@gmail.com>
+pkgname=boostnote-bin
+pkgver=0.11.5
+pkgrel=1
+pkgdesc="Open source note-taking app for programmers. Official binary."
+arch=('any')
+url="https://boostnote.io/"
+license=('GPL3')
+depends=('electron' 'nodejs')
+conflicts=('boostnote')
+
+source_x86_64=("https://github.com/BoostIO/boost-releases/releases/download/v${pkgver}/boostnote_${pkgver}_amd64.deb")
+sha512sums_x86_64=('36db9cbab1412246e7b1d8db048990ee49284bf2d7f1e25afbac34cd20588b1f3addc503954bbd0fc7d5bcd76851d07d1104d1dfb4deded517bc775ec4579c4f')
+
+package(){
+
+ # Extract package data
+ tar xf data.tar.xz -C "${pkgdir}"
+}
+