summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbugra92016-11-09 16:04:11 +0300
committerbugra92016-11-09 16:04:11 +0300
commit29a17fe8632b70d7cba8782fb9aacfb6e2fc2915 (patch)
tree39ff180aedee738b3fd211f73add477eb18865a3 /PKGBUILD
downloadaur-29a17fe8632b70d7cba8782fb9aacfb6e2fc2915.tar.gz
Initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..24f2fa5f284a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: bugra9 <bugra9@gmail.com>
+
+pkgname=bootableusb
+pkgver=0.3
+pkgrel=1
+pkgdesc="Create bootable usb drives"
+arch=('i686' 'x86_64')
+url="https://github.com/bugra9/BootableUSB"
+license=('GPL3')
+groups=()
+depends=()
+makedepends=()
+optdepends=()
+source=("bootableusb::git+https://github.com/bugra9/BootableUSB.git")
+md5sums=('SKIP')
+
+build() {
+ cd bootableusb
+ make
+}
+
+package() {
+ cd bootableusb
+ make DESTDIR="$pkgdir" install
+} \ No newline at end of file