summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2019-01-02 08:24:11 +0330
committerMohammadreza Abdollahzadeh2019-01-02 08:24:11 +0330
commitdcfb71e1f149085a389eea5fb2425fed16ddd38f (patch)
treeb550863cd8d97fcd1ea60c0dcee5ac8108f64810 /PKGBUILD
parent99f48f6d5c7316504e76f7e6843e2c7805be1b91 (diff)
downloadaur-dcfb71e1f149085a389eea5fb2425fed16ddd38f.tar.gz
update to v4.2.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e4a7d47164e..86d58851037f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,18 @@
#Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=bootstrap
-pkgver=4.1.1
+pkgver=4.2.1
pkgrel=1
pkgdesc='A HTML, CSS, and JS framework for designing responsive, mobile first projects on the web.'
arch=('any')
url='https://getbootstrap.com/'
license=('MIT')
depends=('jquery')
-source=("https://github.com/twbs/${pkgname}/releases/download/v${pkgver//_/-}/${pkgname}-${pkgver//_/-}-dist.zip")
-sha256sums=('064bdfae255002318385d2bba81e379d3a65b24adab9d77ce39fba04675ff210')
+source=("https://github.com/twbs/${pkgname}/releases/download/v${pkgver}/${pkgname}-${pkgver}-dist.zip")
+sha256sums=('db2ac516f52dd8fbc4e1db15492d19b7aa1e6b928ba25ed32b878b432ee96d69')
package() {
+ cd ${pkgname}-${pkgver}-dist
install -d ${pkgdir}/usr/share/javascript/${pkgname}
cp -a ./{css,js} ${pkgdir}/usr/share/javascript/${pkgname}/
}