summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoreomanis2021-03-15 01:15:50 +0100
committereomanis2021-03-15 01:15:50 +0100
commit008e07f1bbce5ca48c4d8555298a351d90f0a36d (patch)
tree72a84988e3cb0615abc196530f51d05310e99728 /PKGBUILD
parent9aa153092b904ec57b8a948e927778379bb96bb2 (diff)
downloadaur-borgit.tar.gz
Update to version 0.1.1
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 472ab7f9ead4..d4c232981876 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: eomanis at web dot de
pkgname='borgit'
-_pkgverUpstream="0.1.0"
+_pkgverUpstream="0.1.1"
pkgver="${_pkgverUpstream//-/.}"
pkgrel=1
pkgdesc="Write your Borg backup jobs with sourced bash configuration files"
@@ -10,11 +10,11 @@ url='https://eomanis.duckdns.org/permshare/borgit/'
license=('GPL3')
depends=('bash' 'borg' 'coreutils' 'findutils')
source=("https://eomanis.duckdns.org/permshare/borgit/borgit-${_pkgverUpstream}.tar.gz")
-sha384sums=('9ee0dc071e8113aaecc37b0ae982a10379f8f273d9f76e4feaaea0a95cfb49987076096ac79a4e321c5d0ae0b5e67af8')
+sha384sums=('e508c3cf6f7a611ef8154c8c4e5faa4e124c8da5998f8ea1c4910269f8e657aab045aa88a94f885e489843a1f7fb3347')
package() {
local srcRootDir="${srcdir}/${pkgname}-${_pkgverUpstream}"
-
+
# Place the main bash scripts into /usr/bin
mkdir -p "${pkgdir}/usr/bin"
cd "${pkgdir}/usr/bin"
@@ -22,7 +22,7 @@ package() {
chmod u=rwx,go=rx "borgit"
cp -t . "${srcRootDir}/borgem"
chmod u=rwx,go=rx "borgem"
-
+
# Gzip and place the manual pages
mkdir -p "${pkgdir}/usr/share/man"
cd "${pkgdir}/usr/share/man"