summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrancesco Masala2021-07-01 18:17:52 +0200
committerFrancesco Masala2021-07-01 18:17:52 +0200
commit8c6112566e81c9021c9cb83f58642833bcd5507e (patch)
tree1beaa4757798b965039a383710b05e74f5113d29 /PKGBUILD
parentc72837da9c6249c07b542ec55743b89138ebc5e4 (diff)
downloadaur-8c6112566e81c9021c9cb83f58642833bcd5507e.tar.gz
Updated bottles codename to *Treviso* and version to *2021.7.1* following the project guidelines
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4cba8608baaf..f6a7fcff5aff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Francesco Masala <mail@francescomasala.me>
pkgname=bottles
-pkgver=3.1.15
+pkgver=2021.7.1
pkgrel=1
pkgdesc='Easily manage wine and proton prefix'
arch=('x86_64')
@@ -11,16 +11,16 @@ license=('GPL3')
depends=('hicolor-icon-theme' 'dconf' 'python' 'libhandy' 'gtk3' 'python-gobject')
optdepends=('wine')
makedepends=('meson' 'ninja')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}.tar.gz")
-sha256sums=('ba8858931e4969525aea66d30f796f52bca7c43cafee59b6a60646c31a84c0b2')
+source=("${pkgname}-${pkgver}-treviso.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}-treviso.tar.gz")
+sha256sums=('75834816bc047ac75261bb1d151889c6fb97ae83408538f1bdff1d6519fd7a5d')
build() {
- cd "Bottles-${pkgver}"
+ cd "Bottles-${pkgver}-treviso"
meson --prefix='/usr' build
ninja -C build
}
package() {
- cd "Bottles-${pkgver}"
+ cd "Bottles-${pkgver}-treviso"
DESTDIR="${pkgdir}" ninja -C build install
}