summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2016-01-30 13:47:53 +0000
committerGrey Christoforo2016-01-30 13:47:53 +0000
commit33a461dea00d051ca52f6050bc425806f71f32f6 (patch)
treea23c6315810aaed33d61386a8a531c6a59be0543 /PKGBUILD
parent30f0645daf9eb33167810eb846b84ec4373fb2ae (diff)
downloadaur-33a461dea00d051ca52f6050bc425806f71f32f6.tar.gz
do a make clean and put the package in opt
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7e92afa4d3d..e5aa851713e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,6 +12,11 @@ license=('GPL3')
source=("https://github.com/BenLangmead/${pkgname}/archive/v${pkgver}.tar.gz")
md5sums=('9e5d10dff2424177e8051092ff502bb6')
+prepare() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make clean
+}
+
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
if pacman -Q intel-tbb > /dev/null 2>/dev/null; then