summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2018-08-27 22:17:31 -0400
committerTony Lambiris2018-08-27 22:17:31 -0400
commit912d88420a10fa03c708185295438097827d405e (patch)
tree3e5ffc194fc3f26c878c3c2384f933b48c654005 /PKGBUILD
downloadaur-912d88420a10fa03c708185295438097827d405e.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4de76f79adea
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Tony Lambiris <tony@criticalstack.com>
+pkgname=breeze-adapta-cursor-theme-git
+_pkgname=Breeze-Adapta-Cursor
+pkgver=r26.c364525
+pkgrel=1
+pkgdesc="Popular Breeze Cursor modified for Adapta theme."
+arch=('any')
+url="https://github.com/mustafaozhan/Breeze-Adapta-Cursor"
+license=('GPL')
+#source=("https://github.com/mustafaozhan/Breeze-Adapta-Cursor/archive/master.zip")
+source=("git+https://github.com/mustafaozhan/Breeze-Adapta-Cursor")
+makedepends=('unzip')
+sha256sums=('SKIP')
+
+pkgver() {
+ cd "${srcdir}/${_pkgname}"
+
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+}
+
+package() {
+ #cd $srcdir/Breeze-Adapta-Cursor-master
+ cd "${srcdir}/${_pkgname}"
+ install -d $pkgdir/usr/share/icons/Breeze-Adapta-Cursor
+ cp -rf * $pkgdir/usr/share/icons/Breeze-Adapta-Cursor
+ chmod -R 644 $pkgdir/usr/share/icons/Breeze-Adapta-Cursor/*
+ chmod 755 $pkgdir/usr/share/icons/Breeze-Adapta-Cursor
+ chmod 755 $pkgdir/usr/share/icons/Breeze-Adapta-Cursor/cursors
+}