summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbuglloc2015-11-02 15:06:23 +0200
committerbuglloc2015-11-02 15:06:43 +0200
commit49a2f23ff67e44f242c9f70f18a80fb578ab3090 (patch)
treebdc06708ab78204f521da21f49a6afb1f74f839c /PKGBUILD
parent90527880875f66a781dd7cc70774edda7c260c51 (diff)
downloadaur-49a2f23ff67e44f242c9f70f18a80fb578ab3090.tar.gz
Version 0.2.7.31
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a34a1a6cc66..3b71f5aab91a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andrew Krasichkov <buglloc _ at _ yandex _ dot _ru>
pkgname=brick
-pkgver=0.2.6.31
+pkgver=0.2.7.31
pkgrel=1
pkgdesc="Bitrix24 messenger"
arch=('i686' 'x86_64')
@@ -13,7 +13,7 @@ conflicts=("brick-git" "mesa-demos")
makedepends=("p7zip" "cmake")
install=${pkgname}.install
source=("https://github.com/buglloc/brick/archive/v${pkgver}.tar.gz")
-sha256sums=("edff4d46f6eceb00241ca773095e3b7031d359b9919837c542d61b1058cfb5dc")
+sha256sums=("c82aa65ecb069f05fbc56f3ae4890bb965b3caca3109ae18bc76535b45dbdc4c")
source_x86_64=("https://github.com/buglloc/cef-builds/raw/a719238c09e3ff3b341650b5f5ca115799560edd/libs/cef-x86_64.tar.gz")
sha256sums_x86_64=("2d826a502b576da18d5d31f7028d3a2d10d1969b6450175c4ec596cec02d38e7")
source_i686=("https://github.com/buglloc/cef-builds/raw/f9bef61268792ac8b37bd1f45bbe62840b2682a1/libs/cef-i686.tar.gz")
@@ -29,7 +29,7 @@ build() {
cd ${srcdir}
mkdir -p out
cd out
- cmake -DCMAKE_INSTALL_PREFIX=${pkgdir} -DUNITY_DESKTOP=OFF "../brick-${pkgver}"
+ cmake -DCMAKE_INSTALL_PREFIX=${pkgdir} "../brick-${pkgver}"
make
}