summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjose17112018-03-22 23:01:23 +0100
committerjose17112018-03-22 23:01:23 +0100
commite180a07f69eed0dcba7d254d7a81c7ff7da48ee1 (patch)
tree5446bba3c4b7290799b0bdc00285037dc036ab7f /PKGBUILD
parent1cd8531dec277c033fefa803e916f944e96b3cfc (diff)
downloadaur-e180a07f69eed0dcba7d254d7a81c7ff7da48ee1.tar.gz
Fix build function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 695c1ddb8559..1da21027ca3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Jozef Riha <jose1711 at gmail dot com>
+# Contributor: tafli
pkgname=brickv
pkgver=2.3.14
-pkgrel=1
+pkgrel=2
pkgdesc="brick viewer is a testing/flashing tool for tinkerforge brick(let)s"
url="http://www.tinkerforge.com/"
license=("GPL2")
@@ -14,7 +15,7 @@ md5sums=('d6c4714528829eb80595c5c5811382ad')
build() {
cd $srcdir/$pkgname-$pkgver/src/
- find . -type f -name '*py' -exec sed -i 's%/usr/bin/env python%&2%' '{}' \;
+ find . -type f -name '*py' -exec sed -i 's%/usr/bin/env python$%&2%' '{}' \;
find . -type f -exec sed -i 's%pyuic4%python2-&%' '{}' \;
find . -type f -exec sed -i "s%system(\(['\"]\)python %system(\1python2 %" '{}' \;
python2 build_all_ui.py