summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorColin Arnott2018-01-29 05:31:39 +0000
committerColin Arnott2018-01-29 05:31:39 +0000
commitda50cb5812f9b4969796ca56f67a4a58969b56b8 (patch)
treef6bfb3d9acf3823cded479cea7e6b7bf4a7cb118 /PKGBUILD
parent9e7b5f2d514861f2caa95cac1ebff3ee87d884fa (diff)
downloadaur-brlaser-git.tar.gz
move configure to use cmake
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e68a8a0de97..f9a181b9032f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Colin Arnott <colin@urandom.co.uk>
pkgname="brlaser-git"
-pkgver=v3.r24.gf1e0b2d
-pkgrel=2
+pkgver=v3.r35.g3946f2e
+pkgrel=1
pkgdesc="CUPS driver for the Brother DCP-7065DN"
arch=('x86_64')
url="https://github.com/pdewacht/brlaser"
license=('GPL2')
depends=('cups')
-makedepends=('git')
+makedepends=('git' 'cmake')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=("$pkgname::git+$url")
@@ -20,8 +20,7 @@ pkgver() {
prepare() {
cd $pkgname
- ./autogen.sh
- ./configure --prefix=/usr
+ cmake .
}
build() {