summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStick2018-12-01 13:34:02 -0500
committerStick2018-12-01 13:34:02 -0500
commita3fe5f0c1ed117b0218adab5889c1897b72821c7 (patch)
treeb914f5b9d91ad64ee6007a15753a4623c8b06d55 /PKGBUILD
downloadaur-a3fe5f0c1ed117b0218adab5889c1897b72821c7.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e8e395381931
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Stick <nstickney@pm.me>
+# shellcheck disable=2034
+pkgname=bro-aux
+pkgver=0.42
+pkgrel=1
+pkgdesc="Small auxiliary tools for Bro."
+arch=(any)
+url="https://www.bro.org"
+license=('GPL')
+source=("https://www.bro.org/downloads/$pkgname-$pkgver.tar.gz")
+sha512sums=('f8fa31e953c1d9e4722dc7cc48c469c1bc687b53e18c2f6682b3ca95209638633ed5e499f701030546ba72fa75de32d332cd8ef42cd9bc00b754099fcb5046a5')
+
+build() {
+ cd "$pkgname-$pkgver" || exit
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver" || exit
+ # shellcheck disable=2154
+ make DESTDIR="$pkgdir/" install
+}