summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrank Vanderham2015-06-11 08:26:53 -0600
committerFrank Vanderham2015-06-11 08:26:53 -0600
commit112baad8e14f04943bab9b40ee19c1bd8290426d (patch)
tree210344e70ce5b80b387985b7bdd902cb67cefa68 /PKGBUILD
downloadaur-112baad8e14f04943bab9b40ee19c1bd8290426d.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5f36fb7927f1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Frank Vanderham <twelve.eighty (at) gmail.>
+pkgname=broadcom-wl-dkms
+pkgver=6.30.223.248
+pkgrel=6
+pkgdesc="Broadcom 802.11 Linux STA wireless driver"
+url='http://www.broadcom.com/support/802.11/linux_sta.php'
+arch=('i686' 'x86_64')
+license=('custom')
+depends=('dkms')
+optdepends=('linux-headers: If running standard kernel, otherwise find matching headers for your kernel')
+install=broadcom-wl-dkms.install
+conflicts=('broadcom-wl')
+source_x86_64=("http://www.broadcom.com/docs/linux_sta/hybrid-v35_64-nodebug-pcoem-${pkgver//./_}.tar.gz")
+sha256sums_x86_64=('3d994cc6c05198f4b6f07a213ac1e9e45a45159899e6c4a7feca5e6c395c3022')
+source_i686=("http://www.broadcom.com/docs/linux_sta/hybrid-v35-nodebug-pcoem-${pkgver//./_}.tar.gz")
+sha256sums_i686=('b196543a429c22b2b8d75d0c1d9e6e7ff212c3d3e1f42cc6fd9e4858f01da1ad')
+build() {
+ echo "build()"
+}
+package() {
+ echo "package()"
+}