summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimon Reiser2022-04-29 20:52:13 +0200
committerSimon Reiser2022-04-29 20:52:13 +0200
commit13dbb8bea222846a94a5a5a7169489eb6c1a1723 (patch)
treebcc3ae0a099b169e6bc6197626158b6c4eabb374 /PKGBUILD
parent47c05b9d5ef794b0729ce3ac7d270348f01c0d62 (diff)
downloadaur-13dbb8bea222846a94a5a5a7169489eb6c1a1723.tar.gz
remove version constraints in requirements
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ed7f16bc032..2256d96bc992 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=brotab
pkgname="${_pkgname}-git"
-pkgver=r161.97a289d
+pkgver=r196.9d21332
pkgrel=1
pkgdesc="Control your browser's tabs from the command line"
arch=('any')
@@ -26,7 +26,8 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
sed -i '/^import pip$/d' setup.py || :
- python setup.py build
+ sed -i 's/==.*//' requirements/*.txt
+ python3 setup.py build
}
check() {