summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorManuel Conzelmann2023-12-19 13:08:01 +0100
committerManuel Conzelmann2023-12-19 13:08:01 +0100
commit2a32575bec0ad654cf638c24fa2a619df7bd15db (patch)
tree184681ffee6f9fb84a7ae0ad00c0e37a5558997b /PKGBUILD
parent130cefd8a7a403768dc2ac6d3c502902763f0d4b (diff)
downloadaur-2a32575bec0ad654cf638c24fa2a619df7bd15db.tar.gz
added a patch due to user not available in arch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 11 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 123b4d3bb588..df8db9ccf54c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,8 +10,17 @@ license=('custom:brother')
depends=('cups')
install="$pkgname.install"
arch=('x86_64')
-source=("https://download.brother.com/welcome/dlf105352/dcpj1140dwpdrv-3.5.0-1.i386.rpm")
-sha256sums=('860d0e1a7203cb692c70dc47e8dbecdbb5541a6ae0dc115baf2943ffe44f7a14')
+source=(
+ "fix_lp.patch" \
+"https://download.brother.com/welcome/dlf105352/dcpj1140dwpdrv-3.5.0-1.i386.rpm"
+)
+sha256sums=('0904d8229e550baac634804508a9f4ebee967dc015c366973986476513955fbc'
+'860d0e1a7203cb692c70dc47e8dbecdbb5541a6ae0dc115baf2943ffe44f7a14')
+
+build() {
+ cd "$srcdir"
+ patch -Np0 < fix_lp.patch
+}
package()
{