summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRichard Mathot2017-10-26 17:43:14 +0200
committerRichard Mathot2017-10-26 17:43:14 +0200
commit3bd844d0727e2cab71c3f34d3a335507bd40de30 (patch)
tree14c830a0963e9794dd6d5055087b76bc8457dca2 /PKGBUILD
parentd242ca551972a61cf0416183b21b9b2c4c1fc2df (diff)
downloadaur-3bd844d0727e2cab71c3f34d3a335507bd40de30.tar.gz
Fix missing copies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae921b760bbf..6893d582493d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,9 +18,13 @@ prepare() {
}
package() {
- mkdir -p ${pkgdir}/usr/share/cups/model/Brother
+ mkdir -p ${pkgdir}/usr/share/cups/model
mkdir -p ${pkgdir}/usr/lib/cups/filter
- cp ${srcdir}/opt/brother/Printers/DCPL2560DW/cupswrapper/brother-DCPL2560DW-cups-en.ppd ${pkgdir}/usr/share/cups/model/Brother
+ mkdir -p ${pkgdir}/usr/lib32/cups/filter
+ mkdir -p ${pkgdir}/usr/libexec/cups/filter
+ cp ${srcdir}/opt/brother/Printers/DCPL2560DW/cupswrapper/brother-DCPL2560DW-cups-en.ppd ${pkgdir}/usr/share/cups/model
cp ${srcdir}/opt/brother/Printers/DCPL2560DW/cupswrapper/brother_lpdwrapper_DCPL2560DW ${pkgdir}/usr/lib/cups/filter
+ cp ${srcdir}/opt/brother/Printers/DCPL2560DW/cupswrapper/brother_lpdwrapper_DCPL2560DW ${pkgdir}/usr/lib32/cups/filter
+ cp ${srcdir}/opt/brother/Printers/DCPL2560DW/cupswrapper/brother_lpdwrapper_DCPL2560DW ${pkgdir}/usr/libexec/cups/filter
}