summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorredchenjs2019-06-21 22:59:09 +0800
committerredchenjs2019-06-21 22:59:09 +0800
commit678ab8e6a8ccc667bcf33d5c20fee62da819cb11 (patch)
tree890b456b86a06398d5b01dc3334db64dab4f0665 /PKGBUILD
parentf9fe14a39157b429911548d204d916cf590db09d (diff)
downloadaur-678ab8e6a8ccc667bcf33d5c20fee62da819cb11.tar.gz
minor fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d93fdacdb85..23294987e354 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,11 +30,11 @@ md5sums=(
package() {
tar -xf "${srcdir}"/data.tar.xz -C "${pkgdir}"/
# remove cron
- rm -rf "${pkgdir}"/etc
+ rm -rf "${pkgdir}"/etc/
# install icons
for i in 16x16 22x22 24x24 32x32 48x48 64x64 128x128 256x256; do
install -Dm644 "${pkgdir}"/opt/browser360/product_logo_${i/x*}.png \
- "${pkgdir}"/usr/share/icons/hicolor/$i/apps/${pkgname}.png
+ "${pkgdir}"/usr/share/icons/hicolor/$i/apps/${pkgname}.png
done
rm "${pkgdir}"/opt/browser360/product_logo_*
}