summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2019-09-30 11:52:20 -0600
committerBrian Bidulock2019-09-30 11:52:20 -0600
commitb7081b9f169cb17e325a2d71b4ef8eeed26dbb95 (patch)
treeb6cf5a26a8d77c0552c9f27e5f0ede59af33595a /PKGBUILD
parente44b89fc911c4255c4cb7dacb34b8aaa0b3f89c8 (diff)
downloadaur-b7081b9f169cb17e325a2d71b4ef8eeed26dbb95.tar.gz
uppkg
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 9 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3cb8f0d2b351..6ab9d9ff7d7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,7 @@
_pkgname=bspwm
pkgname=${_pkgname}-git
-epoch=1
-pkgver=0.9.6.r1.g8cac004
+pkgver=0.9.9.r3.gdf7c6cc
pkgrel=1
pkgdesc='A tiling window manager based on binary space partitioning'
arch=('i686' 'x86_64')
@@ -12,11 +11,16 @@ url="https://github.com/baskerville/${_pkgname}"
license=('custom:BSD')
depends=('bash' 'xcb-util' 'xcb-util-wm' 'xcb-util-keysyms')
makedepends=('git')
-optdepends=('sxhkd-git: to define keyboard and pointer bindings' 'bar-aint-recursive: for the example panel' 'xtitle-git: for the example panel' 'sutils-git: for the example panel' 'terminus-font: for the example panel')
-provides=("${_pkgname}")
-conflicts=("${_pkgname}")
+optdepends=('sxhkd-git: to define keyboard and pointer bindings'
+ 'bar-aint-recursive: for the example panel'
+ 'xtitle-git: for the example panel'
+ 'sutils-git: for the example panel'
+ 'terminus-font: for the example panel'
+ 'python3: for some scripting examples')
source=("$pkgname::git://github.com/baskerville/${_pkgname}.git")
md5sums=('SKIP')
+provides=("${_pkgname}=${pkgver%%.r*}-${pkgrel}")
+conflicts=("${_pkgname}")
#pkgver() {
# cd "$srcdir/$_pkgname"