summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDouglas Chimento2022-01-14 14:55:42 +0200
committerDouglas Chimento2022-01-14 14:55:42 +0200
commitc7cb3e13572d9008e1fb7fdcfe7befbd7b6bf398 (patch)
tree0647b170a257a1bc68091ba1333ddd682bb98086 /PKGBUILD
parent29e08448d7476e18fa7e31c9b21ed1fa71c03df8 (diff)
downloadaur-c7cb3e13572d9008e1fb7fdcfe7befbd7b6bf398.tar.gz
adding timer
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bcf339ce577e..11e9873d3576 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
pkgname=btc-cirrus-reporter
pkgver=db2b312
-pkgrel=1
+pkgrel=2
pkgdesc='bitcoin core cirrus reporter'
arch=('any')
url="https://github.com/pro-bitcoin/cirrus-ci-reporter"
license=('MIT')
makedepends=('go' 'make')
-source=("${pkgname}::git+https://github.com/pro-bitcoin/cirrus-ci-reporter.git" "btc-cirrus-reporter.service" "btc-cirrus-reporter.env")
-sha256sums=('SKIP' 'SKIP' 'SKIP')
+source=("${pkgname}::git+https://github.com/pro-bitcoin/cirrus-ci-reporter.git" "btc-cirrus-reporter.service" "btc-cirrus-reporter.env" "btc-cirrus-reporter.timer")
+sha256sums=('SKIP' 'SKIP' 'SKIP' 'SKIP')
backup=('etc/default/btc-cirrus-reporter')
pkgver() {
@@ -25,4 +25,5 @@ package() {
install -Dm755 $pkgname "$pkgdir"/usr/bin/$pkgname
install -Dm600 "$srcdir/btc-cirrus-reporter.env" "$pkgdir/etc/default/btc-cirrus-reporter"
install -Dm644 "$srcdir/btc-cirrus-reporter.service" -t "$pkgdir/usr/lib/systemd/system"
+ install -Dm644 "$srcdir/btc-cirrus-reporter.timer" -t "$pkgdir/usr/lib/systemd/system"
}